Создание и примеры формул Excel

Формулы это то, что сделало таблицы Excel настолько популярными. Создание формул дает возможность мгновенно видеть результат расчетов при изменении любой информации в ячейках.

Основы создания формул в Microsoft Excel

  • Все формулы начинаются со знака равенства «=».
  • После знака равенства вводится сама формула, с числами или номерами ячеек.
  • Использование двоеточия «:» позволяет получить диапазон ячеек для формулы.
  • Данные функций (числа или ячейки) заключаются в скобки «()».

Примеры формул Excel

И так начнем рассматривать формулы Microsoft Excel. Думаю, что сразу же со второго нашего примера будет ясно, что формулы показаны на примере нормальной русифицированной программы, то бишь, официального «офиса». Если его кого-то такого еще нет, то можете купить MS Office 2010, установить на компьютер и сразу же приступить к работе и обучения.

=10+3*5

Простой пример формулы. Формула добавляет 10 к произведению 3 и 5.

=СРЗНАЧ(D4;D5)

Формула отображает среднее значение чисел в ячейках D4 и D5. Например, если вам нужно узнать среднее значение чисел в ячейках от А1 до А30, то вам нужно ввести: =СРЗНАЧ(A1:A30).

=СЕГОДНЯ()

Эта функция возвращает сегодняшнюю дату.

=МАКС(M15:M18)

Функция, которая покажет вам максимальное число в диапазоне ячеек от M15 до M18. Также можно узнать минимальное число диапазона ячеек, для этого введите: =МИН(M15:M18).

=СУММ(A1+A2)

Функция суммирует числа в ячейках А1 и А2.

=СУММ(A1:A27)

Функция суммирует все числа в диапазоне ячеек от А1 до А27.

=СУММ(A1,A2,A5)

Добавляет ячейки А1, А2 и А5.

=СУММ(A2-A1)

Вычитание ячеек.

=СУММ(A2/A1)

Деление ячеек.

Использование Мастера функций

Другие функции можно найти и использовать с помощью «Мастера функций». Чтобы открыть «Мастер функций» нажмите на «fx» в строке формул:

Вставление функции в Excel
 

Или выберите вкладку «Формулы» и нажмите «Вставить функцию».

Вставка новой функции в Excel

У вас откроется окно Мастера функций, в нем выберите категорию функции, затем саму функцию и нажмите «ОК».

Окно Мастер функций

Далее выбираете нужные ячейки или вводите числа в поле «Число».

Аргументы функции

Теперь нажмите «ОК» и функция готова.


Понравилось? Поделись с друзьями!

Дата: 27.02.2013
Автор/Переводчик: Linchak

Источник: linchakin.com

5 последних статей из категории "Программы"

Комментарии

Комментарий добавил(а): Наталия

Дата: 03.10.2014 14:55

Спасибо за помощь в обучении программе Эxcel.

Добавить комментарий

Ваше имя:*

Текст комментария:*

Введите сумму чисел с картинки:*